Welches Betriebssystem benötige ich um Vetera zu nutzen?

Vetera kann auf allen Betriebssystemen genutzt werden, sofern dort ein Windows Interface installiert ist. So können Sie also auch uneingeschränkt als Apple- oder Linux-Nutzer:in mit Vetera arbeiten.

Sie haben keine passende Antwort auf Ihre Frage gefunden?

Experten kontaktieren

Oder sofort unter